Archives

Monthly Archive for: ‘gennaio, 2017’

Imparare Sicurezza Digitale Internet 1

Chrome e Firefox segnaleranno i siti che richiedono dati sensibili su canali non sicuri

0

Nelle prossime versioni di Google Chrome (56) e Mozilla Firefox (51), l’utente verrà avvertito ogni volta che sarà sul punto di inviare informazioni sensibili tramite una connessione HTTP invece che sulla (più) sicura HTTPS. Questi avvertimenti sono già disponibili per le versioni Beta dei browser, ma con il rilascio della versione stabile potranno raggiungere un maggior numero di utenti. In …

Read More